Author Topic: Form module - Tag not closed  (Read 1540 times)

Offline cmlawson

  • Posts: 43
    • AZ Ballroom Dance Lesson
Form module - Tag not closed
« on: September 01, 2007, 11:37:43 PM »
I've used WB for about 5-6 sites now & the form module always seems be messed up. I've been able to fix it by sticking in a close table tag around line 226.

I just wanted to post this in case anyone else is having troubles a form on their site.

CML

Offline mrmcctt

  • Posts: 20
Re: Form module - Tag not closed
« Reply #1 on: January 23, 2008, 01:26:54 PM »
I, too, am having that problem but I don't understand your fix above.  You say that you added a "close table tag around line 226" but which file is that in (view.php?) and what does this look like (the close table tag)?

I'm new to WB and would like to fix this.

Offline ruebenwurzel

  • Posts: 8271
  • Keep on Rockin
    • Familie Gallas Online
Re: Form module - Tag not closed
« Reply #2 on: January 23, 2008, 01:57:09 PM »
Hello,

all needed table tags are in the settings of the form modul. So if there is a missing closing table tag, it was deleted from the user in the settings and can simply be added there again without the need of changing any coryfiles.

Matthias

Offline mrmcctt

  • Posts: 20
Re: Form module - Tag not closed
« Reply #3 on: January 23, 2008, 07:17:46 PM »
I guess I misunderstood then.  The problem I have is that every <input> tag that gets generated with the form module does not have a corresponding </input> closing tag.  When I run the page through W3C's validator, every <input> is missing a closing tag.