Author Topic: WebsiteBaker stop support for PHP versions less then 5.6  (Read 670 times)

Offline DarkViper

  • Core Development
  • *****
  • Posts: 2799
WebsiteBaker stop support for PHP versions less then 5.6
« on: November 15, 2016, 12:25:39 AM »
!!! Attention !!!

WebsiteBaker is stopping the support for PHP-versions less then 5.6
Upcoming versions of WebsiteBaker from 2.8.3-SP7 have a minimum requirement of PHP-5.6

The reason for is the release cycle of PHP itself.
>> Here you can see << all never supported versions of PHP and their end of life.

Beginning January 1, 2017, the PHP Group will only actively support versions from 7. 0 onwards. PHP-5. 6 is supported for critical security issues  until 31 December 2018 only.
As of December 2016 PHP-7.1 will already be available.

If your provider does not support newer versions of PHP so it's realy time to talk to him... or move to an other provider.
Please note: If a provider does not make the current versions of PHP available, then it is also uncertain whether he keeps the rest of the software current and secure. This means a high security risk for your website!!

Manuela
Der blaue Planet - er ist nicht unser Eigentum - wir haben ihn nur von unseren Nachkommen geliehen

"You have to take the men as they are ... but you can not leave them like that !!" :-P
Ein einziger Buchstabendreher kann einen ganzen Satz urinieren.

 

postern-length